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Introduction

HYCM MT4 is MetaQuotes Software’sMetatrader 4 electronic trading platform powered by HYCM,

allowing our clients to link their HYCM trading accounts to the widely-used MT4 trading platform.

On HYCM MT4 you will find a large range of markets to trade, including Contracts for Difference

(CFDs) for Forex, Stocks, Indices, Commodities, and Cryptocurrencies (dependent on your

jurisdiction).

You will have access to:

This MT4 Guide will act as an introduction to MT4, covering installation, set-up, and explaining the

most commonly used features, i.e. opening/closing trades etc.

3 different chart types (line chart, bar chart, candlesticks chart),

9 timeframes (M1, M5, M15, M30, H1, H4, D1, W1, MN),

Pre-installed indicators, and

EA (Expert Advisor) trading facilities.
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Installation

HYCMMT4 Demo Account
By this point, you may already have an account with HYCM. If not, you will need to create an account

on www.hycm.com before you can continue.

Login to your client portal, click on Trading Accounts on the fixed top menu and choose ‘Create

Demo Account’. You will then be asked what account type you would like to open (Fixed, Classic,

Raw) and what base currency you prefer. Your MT4 demo username and password will then be

emailed to you; you will use them to login later.

HYCMMT4 can be downloaded directly from our website in a matter of minutes. Simply go to

Trading > Platforms > and click on the ‘Download Desktop’ button. Once the download is complete,

navigate to your ‘Downloads’ folder and launch the installer. After a successful installation, MT4 will

launch:
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Click File > Login to trade Account

Fill in your username, password and choose HYCM-DemoEU server

Click Login to complete the process.

When the platform is opened, data will automatically start to update, and the price charts will be

activated. You will have a default, 50,000.00 in your chosen currency, available to trade with.
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HYCMMT4 Live Account
We recommend all our clients use a demo account to familiarize themselves with the trading

environment and safely execute their first trades with no risk of monetary loss.

When you feel confident enough, you can activate your live account with HYCM and proceed to

trade live with real money. To do this, simply deposit funds in your account and your MT4 live

account login details will be automatically emailed to you.

HYCMMT4WebTrader & Mobile
WebTrader is a web-based version of the MT4 platform that runs in an internet browser, meaning

clients can trade the markets on any computer connected to the internet. To launch the MT4

WebTrader, login to your HYCM trading account, access your client portal and click the ‘WebTrader’

tab at the top of your screen.

The mobile version of MT4, available for both iOS and Android, is ideal for those who like to trade

on the go. To download the app, go to www.hycm.com, click Trading > Platforms > and choose

between the ‘App Store’ or ‘Google Play’ buttons.



Platform Overview

Getting to Know Your MT4
The MT4 trading platform opens with four chart windows by default, each one representing a

different financial instrument.

On the left-hand side of your screen, you can

locate the ‘Market Watch’ window where you

can find all HYCM’s financial instruments

listed under ‘Symbol’with the

corresponding ‘Bid’ and ‘Ask’ price quotes

from our server. When you first openMT4,

you will see only four markets in your Market

Watch, but don’t panic! To see them all,

simply right-click inside the window and

select ‘Show all’.
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At the bottom of yourMT4 screen is the ‘Terminal’ window. This section has many tabs that provide

critical information. Under the ‘Trade tab’ you can view your open trades, including the symbol,

entry price, closing price, profit, and loss.

Under the ‘Account History’ tab you can view completed trades, past deposits, and withdrawals.

‘Alerts’ is where you can set up and customize your alerts. Using alerts means you can be notified

about specific market events that interest you even when you are away from your monitor.

Under the ‘Market’ tab you can view all free and paid indicators, and expert advisors available for

download.

When you right click on an instrument and click on

‘Specification’ you can see more information

about the instrument, including margin

percentage, trading size, contract size, and tick

size.

Directly below the ‘Market Watch’ window is the

‘Navigator’ window, where you can find all your

existing Accounts, Indicators, Expert Advisors

and Scripts.
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Customizing Your MT4

To customise one of the four charts, right-click on it and select ‘Properties’. Alternatively, you can

open the ‘Properties’ window by clicking on your desired chart and pressing F8.

Under the ‘Colours’ tab, you can adjust the colours of the background, the bars, and the ask line.

Under the ‘Common’ tab you can set the type of chart, the chart scale and choose whether to show

‘OHLC’ (open-high-low-close).

A quicker way of choosing your desired chart type (bar, candlesticks or line) is to click on the

relevant button on the toolbar. The toolbar is where you can find a lot of useful tools

and shortcuts that we will point out as we progress through this guide.

To change the language of theMT4 platform, click on ‘View’ in the toolbar and select your preferred

language. For other settings click on ‘Tools’ in the main toolbar, then ‘Options’. From here you can

change your passwords under the ‘Server’ tab and change your alert sounds and settings under the

‘Events’ tab.

After adjusting your settings and modifying your chart to your preference, you may want to save the

chart settings so they can be re-used in the future. Chart settings can be saved as a template by

clicking on the template button on the toolbar, and selecting ‘Save Template’. To apply this

template in the future, simply click on the Templates button again and select the preferred template.

Periods & Timeframes
It is important to note in what timeframe you are viewing an instrument’s movements. Observing a

market’s behaviour over different timeframes allows you to identify potential trading entries.

You can change the period by, clicking on the chart which you would like to alter, then clicking on the

‘Periods’ button. Alternatively, you can use the timeframe buttons on the toolbar where you can

choose between various time periods from 1 minute (M1) to 1 month (MN).

Top Tip: To view daily opening and closing prices of a market over a period of time, go to

Tools > History Center > select the desired Symbol and ‘Daily (D1)’.
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Indicators

Technical indicators are useful tools that can help you make more informed trading decisions.

To apply a pre-installed indicator to a chart simply press the ‘Indicators' button . When you

select an indicator, a window will open so you can adjust the parameters or appearance of the

indicator. When you are happy, press OK and the indicator will appear on your price chart.

To install a newly downloaded indicator, locate the Metatrader folder on your computer > MQL4 >

Indicators. Simply copy and paste your downloaded indicator into the Indicator folder, go back to your

MT4 and follow the steps for a pre-installed indicator.

To remove an indicator, right-click on it on the chart and select ‘Delete Indicator Window’.

Drawing Trendlines

Trendlines are drawn onto charts to help identify levels of support and resistance. To draw a

trendline on a chart, click on the ‘Trendline’ icon on the toolbar, click where you would like your

line to start, then drag and release.

You can edit the trendline by double-clicking it. To rotate the trendline, click and drag the node at

the end of the line. To move the trendline, click and drag the centre node.

Right-click the trendline to open ‘Trendline Properties’, where you can adjust the colour and other

parameters. To delete a trendline either press backspace or right-click on the trendline and select

‘Delete’. Alternatively, click anywhere on the chart, choose ‘Objects list’ then delete the desired

object(s) from the window that opens.

MT4 gives you the opportunity to draw a variety of lines including, vertical and horizontal lines,

equidistant channels, and Fibonacci retracement directly from the toolbar.

For a variety of more complex drawing objects go to ‘Insert’ on the toolbar and select your choice

from the list.

TOP TIP: Hold down ‘CTRL’ and click on the trendline to draw a parallel trendline. Initially,

you may think this shortcut didn’t work but the parallel line is actually superimposed on

your original line: simply move it where you want it.

TOP TIP: ‘Crosshair’ mode can be accessed by selecting this icon from the toolbar,

or by pressing the middle mouse button, and allows you to readily see the price and time

values for the specific point the crosshair is on, by displaying the exact figure on either

axis.

7



Opening a Position

There aremultiple ways to open a new trade on the HYCMMT4 platform.

You can set your parameters in the ‘Order’ window. By default, it will display the instrument you

opened it from, but you can always select another instrument from the ‘Symbol’ drop-down list.

Double-click on the desired instrument in the ‘Market Watch’ window, a ‘New Order’
window will automatically open.

Right-click on the chart of an instrument you wish to trade, select ‘Trading’ then ‘New Order’.

Select the chart of the instrument you wish to trade and press F9.

Alternatively, simply click on the ‘New Order’’ button on the toolbar .

In this window, you can also define the ‘Volume’ you wish to trade, measured in lots (1 lot = 100,000

units of currency), as well as defining your ‘Stop Loss’ and ‘Take Profit’ levels. Once these levels are

defined, they will appear as horizontal lines on the chart, at the corresponding price levels.

You can also select what type of order you would like to place; ‘Market Execution’ or ‘Pending

Order’ (In this case you will need to define a price level for market entry).

Buy Stop - an order to open a Buy position at a price higher than when the order was placed;

Sell Stop - an order to open a Sell position at a price lower than when the order was placed;

Buy Limit - an order to open a Buy position at a lower price than when the order was placed;

Sell Limit - an order to open a Sell position at a price higher than when the order was placed.
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Pending Orders
If you would like to open a position when the current price reaches a specific level, you will need to

place a pending order from the ‘New Order’ window. There are four types of pending orders:



Modifying a Position

All your open trades can be seen in the ‘Terminal’ window at the bottom of the screen,

under the ‘Trade’ tab. Double-clicking on an order will open a window where you will be

able to modify your ‘Stop Loss’ and ‘Take Profit’ levels.

Closing a Position

There are two ways to close a trade via the ‘Terminal’ window:

One Click Trading

‘One Click Trading’ is perfect for traders who want faster trading execution as it removes all other

steps. It can be enabled by clicking ‘Tools’ on the toolbar > ‘Options’ > ‘Trade’ > ‘One Click Trading’.

Accept the Terms and Conditions and click ‘OK’ in the ‘Options’ window.

TOP TIP: The ‘Copy as’ button allows you to insert the current price into the
‘Stop Loss’ and ‘Take Profit’ fields.

TOP TIP:One Click Trading removes the steps which ask you to confirm a trade.

We recommend you only enable this mode once you have gained confidence.

Click the triangle in the top left of the chart

Press Alt+T while the desired chart is selected

Right-click in the chart window and choose ‘One Click Trading’ in the pop-up menu

There are a few ways to open the One Click Trading panel:

Right-click on the trade and select ‘Close Order’

Click the ‘x’ next to ‘Profit’ and click ‘Close’ in the window that opens
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Viewing Historical Trades

The ‘Account History’ tab in the ‘Terminal’ window will display a breakdown of your personal past

trades, including profit and loss, and other account activity like deposits and withdrawal.

To view historical market data going back several years, go to ‘Tools’ on the toolbar > ‘History

Center’. From here you can select the desired market and timeframe, and the system will return all

historical trades that fit your criteria.

TOP TIP: From the ‘Account History’ tab, you can drag and drop a historical trade directly

onto a chart. To import all historical trades onto the chart at the same time simply hold

down the shift button as you drag and drop.

Account History Detailed Report
Right-click on an order in your terminal window and select ‘Save as Detailed Report’. The statement

will open on your browser showing all open and closed positions and working orders. This statement

can be printed and given to your accountant if needed, or kept for your records. At the bottom, there

will be some key statistics you may want to pay attention to, including your percentage win/loss and

average win/loss.
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Expert Advisors (EAs)

Advances in technology have led to the creation of trading algorithms called “Expert

Advisors”. Expert Advisors are programs that allow the automation of the analytical and
trading processes in the MT4 platform. EAs will effectively monitor the market for specific

conditions, and open and close trades, all without human intervention.

You can import downloaded or created EAs into your MT4 in the same way you would

import an indicator. On the toolbar click ‘File’ > ‘Open Data Folder’ > ‘MQL4’ > ‘Experts’.
Drag and drop your EA into the ‘Experts’ folder, and it should then be accessible through

the ‘Navigator’ window in your MT4.

More Expert Advisors are available to buy from the Market provided by MetaQuotes. To

browse the market, right-click on ‘Expert Advisors’ in the ‘Navigator’ window and choose

between ‘Buy from the Market’, ‘Order your own Program’ or access the ‘Online library’.

TOP TIP: The easiest way to apply an EA or indicator to an active chart is to
locate it in the ‘Navigator’ window and drag and drop it onto the chart of
your choice. Alternatively, you can double-click the desired item.

11



High Risk Investment Warning: CFDs are complex instruments and come with a high risk of losing money rapidly due to
leverage. 82% of retail investor accounts lose money when trading CFDs with this provider. You should consider whether
you understand how CFDs work and whether you can afford to take the high risk of losing your money. For more
informa�on please refer to HYCM’s Risk Disclosure.

Disclaimer: This content is for informa�on purposes only and it is not intended as recommenda�on or advice. Any
indica�on of past performance or simulated past performance included in adver�sements published by HYCM is not a
reliable indicator of future results. The customer carries the sole responsibility for all the businesses or investments that are
carried out at HYCM. Regional Restric�ons: HYCM does not offer Contracts for Difference to residents of certain jurisdic�ons
such as Afghanistan, Belgium, Hong Kong, Japan, the United States of America and some other regions. For more
informa�on please refer to our Help Center.

Legal Informa�on: HYCM is the trading name of Henyep Capital Markets (UK) Limited, HYCM (Europe) Ltd and HYCM
Limited. Henyep Capital Markets (UK) Limited is authorized and regulated under the Financial Conduct Authority with
reference number 186171. HYCM (Europe) Ltd is authorized and regulated under the Cyprus Securi�es and Exchange
Commission under license number 259/14. HYCM Limited is authorized and regulated under the Cayman Islands Monetary
Authority with reference number 1442313. The Henyep Capital Markets Group is a holding company and its assets are a
controlling equity interest in its subsidiaries, Henyep Capital Markets (UK) Limited, HYCM Europe Ltd and HYCM Limited. All
references to "HYCM" refer to all subsidiaries of the Henyep Capital Markets Group.


